Advanced Search

Anyone having a problem with Chrome?

Recent Forums Main Forum Suggestion Box Forum Usability Notes and Requests Anyone having a problem with Chrome?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #40844
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    I wasn’t able to log in to the site for the past two days. First of all, sorry I couldn’t delete all those spam posts. (It’s quite frustrating to see them appear but not be¬†able to do something about it.) This morning I again deleted about ten or so… It is getting a bit out of hand. Chris is looking at a more structural solution.

    But what I wanted to write about were my login-problems. After some research I found out that the problem was located to the Chrome installation on my local computer. What happened was that when I tried to login, a spinning circle appeared after I’d entered my credentials and pressed Login. (The same happened for “create a new account”, by the way). And then nothing happened and the circle kept on turning, for hours if I want to ūüôā ¬†,¬†as if Chrome waited for a response from the server that never occured.¬†But I then tried Edge on the same computer and that worked fine. Even a Chrome installation on a different computer with exactly the same extensions worked fine. Also, the problem appeared suddenly last Tuesday and at that time I had changed nothing to any software installation. And I’d only experienced it on the WE site.

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    #40880
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    Problem solved. I deleted all user data (including cookies) with a variety of tools: Chrome self, ccCleaner and Edit this cookie. This last extension was recommended by Clay, but to be honest I didn’t quite know what it did. And since I wanted to be safe, I simply deleted it. Unfortunately there is very little information to find on the Internet about this program and the user interface sucks ? .

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    #40881
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    This works, but introduced two other problems: edit doesn’t work anymore. If I press it, I get a box at the bottom of the page in which I can reply, but not edit the topic.

    Also: trash doesn’t work anymore. If I press it, nothing is deleted and the original message still remains there.

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    #40882
    wickededge
    Keymaster
    • Topics: 123
    • Replies: 2938

    I find Chrome to be buggy on a number of computers, especially (and ironically) on Google products like Drive, YouTube and Gmail. I often get the spinning circle and the icon for pages seem to be perpetually loading even if the content on the pages is fully displayed. Force closing Chrome through Task Manager solves the problem but is a pita.

    -Clay

    #40883
    Organic
    Participant
    • Topics: 17
    • Replies: 929

    I haven’t had any issues with chrome on the forum, but I only use it at work. Firefox is my preferred browser these days. Chrome runs faster, but it doesn’t allow flash and doesn’t have good hotkey support. Unfortunately, my employer only allows the use of Chrome or IE. It’s an easy choice, but I would prefer Firefox.

    #40885
    developer (ChrisB)
    Keymaster
    • Topics: 52
    • Replies: 263

    Mark – those buttons not working is a temporary casualty of my anti-spam efforts. I’ll go fix that for you right now.

    Working to make knife.wickededgeusa.com a great forum!

    1 user thanked author for this post.
    #40892
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    Thanks! Particularly the anti-spam feature is important now. On the previous forum, if you marked a message as spam, the account of the originator was automatically blocked. That made spam control a lot easier (simce it’s often the same spammers sending their spams.) Would that be possible now, too?

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    #40893
    developer (ChrisB)
    Keymaster
    • Topics: 52
    • Replies: 263

    For anyone who’s interested in helping as a Moderator, please PM me. We’ll be a bit selective, so please understand if we take a pass; although, I think most people reading this message are going to qualify.

    Mark, it should be working for you now. Please PM me if it’s not working correctly.

    Working to make knife.wickededgeusa.com a great forum!

    1 user thanked author for this post.
    #40896
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    It’s working again! Thanks!

    Bye the way, it may be useful to have more moderators, but I don’t think it’s necessary¬†because of the spam attacks. They’re usually temporarily and I can easily and quickly delete them.

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    1 user thanked author for this post.
    #40915
    Mark76
    Participant
    • Topics: 179
    • Replies: 2760

    As I concluded already, the spam attacks often come in (not so very occurring) limited periods. This morning there were 0.

    Molecule Polishing: my blog about sharpening with the Wicked Edge

    1 user thanked author for this post.
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.