Advanced Search

Temporarily grey out the “submit” button?

Recent Forums Main Forum Suggestion Box Temporarily grey out the “submit” button?

This topic contains 3 replies, has 3 voices, and was last updated by

 
Keymaster
10/12/2017 at 12:33 am.

  • Author
    Posts
  • #41556

    Keymaster

      When we asked whether the “Thanks” button could not be shown after pressing “Thanks”, this appeared (in contrast to what I thought) to be quite easy. At least in contrast to what I thought: that the entire page needed to be refreshed.

      Now posts often take a long time to be processed (see the topic below), I often find myself pressing the “Submit” button twice, thinking that I didn’t post, because the result doesn’t show up. However, after a while, it does show up and I have two copies of the same post. Sometimes I see this myself and can delete one of them, but sometimes this is also pointed out by another forum member.

      Hence my question: if it is not possible to increase the speed of the site (I hope it is, because it is a nuisance in itself), is it possible to grey out the “Submit” button until a post is fully shown? Or maybe this is alway useful in case there is a “hiccup” somewhere on the Internet. Quite a few forums have this feature.

      Molecule Polishing: my blog about sharpening with the Wicked Edge

      1 user thanked author for this post.
    • #41578

      Keymaster

        Mark,

        I’m looking into it, for site performance. I really, really dislike a slow site… We’ll find the cause and get it fast again.

        Thanks,
        Chris

        Working to make knife.wickededgeusa.com a great forum!

        1 user thanked author for this post.
      • #41580

        Moderator

          Chris, it’s been plenty fast since the slow-down early this AM est…nothing I’d complain about.  Business as usual.  That’s JMO

          Marc

          1 user thanked author for this post.
        • #41582

          Keymaster

            Chris,

            Normally the performance of the site is very good. It’s just that once in a while (last time: last Tuesday) the site becomes quite slow. See my other post with timings. This is not very often, so I can imagine it’s very difficult to diagnose.

            Success!
            Mark

            Molecule Polishing: my blog about sharpening with the Wicked Edge

            1 user thanked author for this post.

          You must be logged in to reply to this topic.