Advanced Search

FYI, we're moving the forum to new hosting, but nothing should change

Recent Forums Main Forum Suggestion Box Forum Usability Notes and Requests FYI, we're moving the forum to new hosting, but nothing should change

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #44976
    developer (ChrisB)
    Keymaster
    • Topics: 51
    • Replies: 260

    We’re moving the forum to a new hosting company. We’re doing this to get a higher level of customer support for our ‘backend’ wordpress needs.

    In a perfect world, this change will be ‘invisible’ to forum users; everything should look and work exactly the same.

    But… It’s more likely we’ll hit a couple of glitches, which we’ll work quickly to correct, as they appear.

    I’ll update this topic to let you know the exact time we’re going to flip the switch. Then, please reply to this topic if/when you notice any problems.

    Thanks,
    Chris

    Working to make knife.wickededgeusa.com a great forum!

    3 users thanked author for this post.
    #44978
    MarcH
    Moderator
    • Topics: 64
    • Replies: 2532

    Chris I tried to send you a PM this morning and it didn’t recognize your address?

    Does this mean we won’t be using “WordPress” after the change?

    Marc
    (MarcH's Rack-Its)

    #44980
    developer (ChrisB)
    Keymaster
    • Topics: 51
    • Replies: 260

    Chris I tried to send you a PM this morning and it didn’t recognize your address? Does this mean we won’t be using “WordPress” after the change?

    We’ll still be on wordpress, just different servers and different backend support.

    I’m not sure why it wouldn’t recognize my address, I haven’t changed anything on my profile, and currently we’re still on the same hosting.

    Working to make knife.wickededgeusa.com a great forum!

    #44982
    MarcH
    Moderator
    • Topics: 64
    • Replies: 2532

    Chris, I tried it again.  I type “devel” and it brings up: “developer (ChrisB) (developer)”   I select this.  When I try to send it says: “Message could not be sent because you have entered an invalid username. Please try again.”

    I tried ChrisB, same thing??? same message.

    Marc
    (MarcH's Rack-Its)

    #44990
    developer (ChrisB)
    Keymaster
    • Topics: 51
    • Replies: 260

    MarcH – I received your PM, and just to share the resolution you found, you just have to go with the username, and not the names that come after it, in parentheses.

    Working to make knife.wickededgeusa.com a great forum!

    3 users thanked author for this post.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.